View Single Post
Old 04-01-2018, 03:27 PM   #7
tusitala
Human being with feelings
 
tusitala's Avatar
 
Join Date: Apr 2010
Location: London (UK)
Posts: 336
Default

Quote:
Originally Posted by schwa View Post
Are you changing the notes to the same channel as the immediately previous notes? If so, and the first changed note overlaps with the one before it, and the MIDI editor option "automatically correct overlapping notes" is enabled, that might explain this behavior.
Dear Schwa,
Thank you very much for your help...I think you nailed it and that’s exactly what happens, as I managed to reproduce this behaviour in a new and empty project.
I wasn’t aware of the “automatically correct overlapping notes” option, and yes, if I deactivate it, this behaviour doesn’t happen again.

What’s strange tough is that I inputted those notes using “step recording” so their value is supposed to be perfectly quantised and I assume that because of that they should not be overlapping...am I wrong or am I missing something?

Thanks a lot again for your work.
All the best
-t
tusitala is offline   Reply With Quote