View Single Post
Old 05-15-2018, 02:56 PM   #3
tsever02
Human being with feelings
 
Join Date: Sep 2017
Posts: 3
Default

Quote:
Originally Posted by EpicSounds View Post
you can't use latest version of VLC. Use 2.2.8

https://download.videolan.org/pub/videolan/vlc/2.2.8/
Do I need to include the new download in a directory or something or will it automatically detect it? I just downloaded the 7zip file, is that okay?
tsever02 is offline   Reply With Quote