View Single Post
Old 04-08-2017, 04:07 PM   #367
bolgwrad
Human being with feelings
 
bolgwrad's Avatar
 
Join Date: Mar 2011
Location: On my arse
Posts: 118
Default

Quote:
Originally Posted by cfillion View Post
ReaPack requires Windows Vista or newer, macOS 10.7+, Wine 1.8+ and (in beta) Linux. See here and here for more details about the lack of support for 16-years-old XP.
Many thanks for the reply, which also explains why millennial geeks recoil at XP like they do. Guess I'll just have to do some work, and not keep tweaking plugins. Guess what, my car's over 16 years old too
bolgwrad is offline   Reply With Quote