View Single Post
Old 10-21-2019, 08:51 AM   #3
Human being with feelings
Join Date: May 2019
Posts: 24
Default SOLVED but not quite understood yet. Also wrong forum...

Ok I made progress today. Reaper gave me a false error when opening inputs and outputs, so I undid the preferences before trying them. Had I just restarted reaper, it would have worked. So it works now. I literally had had to restart reaper to make the changes work.

This tells us one or two things: Reaper prompted the errors wrongfully. Not as bad as not functioning. In fact I'm glad it works. Also it says in the Control Surface section that the changes are applied immediately. This should be ignored. But hey, now that it works, I'm fine. It's just not making it easier for first timers like me. Maybe somebody could look into it fin the next version update. That would be great.

And if anyone has questions and I know there are a lot of newbs who don't get along with the device and the controls: Let's team up and talk.

Also someone might put this thread in the right forum, thanks.
OovooJaver is offline   Reply With Quote