View Single Post
Old 02-20-2019, 06:39 AM   #737
mespotine
Human being with feelings
 
mespotine's Avatar
 
Join Date: May 2017
Location: Leipzig, Germany
Posts: 832
Default

Is there a way to tell the user, which requirements are there for a ReaPack in the index.xml-file?
Like "I need SWS version x.x.x to be installed" or "JS-Plugin version x.y.z" or something?

I haven't found something like that and would love to signal that during installation. Maybe including the possibility to open the websites(SWS)/add ReaPacks(JS-Extension) that holds the feature would be cool.
But at least a dialog that says needs feature x.y.z. to be installed to work properly..
__________________
Ultraschall-API - a Lua-functions-library4Reaper: https://forum.cockos.com/showthread....98#post2067798
Reaper Internals - Developerdocs4Reaper: https://forum.cockos.com/showthread.php?t=207635
mespotine is offline   Reply With Quote