View Single Post
Old 11-10-2014, 12:20 PM   #3
Electric Ring
Human being with feelings
 
Join Date: May 2011
Location: Portland, OR
Posts: 14
Default

Quote:
Originally Posted by karbomusic View Post
Point being it had the same issue until I switched it to use the highest bandwidth setting/version of the BT playback device
The headphones properties in the Sounds control has a "default format" setting, and it is set to 2 channel, 16bit, 48kHz. The selector is greyed out though, so I assume that means this setting is my only option. The other two advanced options are "allow applications to take exclusive control of this device" and "Give exclusive mode applications priority." I suspect that these last two check boxes are why Reaper is impacting other streaming audio. There is a also the Test button that plays back a test sample which sounds fine when Reaper is closed. Is there somewhere besides the "sound" panel where you changed a setting?

Upgrades to 4.75, no change. I will try rebooting everything and see if that does anything.
Electric Ring is offline   Reply With Quote