View Single Post
Old 11-05-2018, 11:13 AM   #3
cosacco
Human being with feelings
 
Join Date: Jan 2010
Posts: 78
Default

Quote:
Originally Posted by metal_priest View Post
devi adattare reaper al tempo del file?
seleziona un paio di battute del file audio, anche 3...sii preciso nel fare la selezione prendendo i beat esatti.
Poi tasto destro del mouse sulla barra dei minuti/secondi/beats e fai “set project tempo from time selection (detect tempo)"
Ho dovuto entrare in project settings e cambiare timebase for item e for tempo su "time", altrimenti il file veniva letto a velocità differenti. Ho provato anche una sorta di strech del tempo così da poter seguire variazioni diverse all'interno di uno stesso brano. E'che non capisco bene il meccanismo "timebase" (troppo scarso in inglese!) ma provando qualcosa ha potuto funzionare comunque. Un saluto e grazie.
cosacco is offline   Reply With Quote