View Single Post
Old 01-12-2020, 02:39 PM   #512
davecan
Human being with feelings
 
Join Date: May 2011
Posts: 12
Default

Quote:
Originally Posted by Stella645 View Post
Even a non computer savvy user should be able to manage this.

Choose Apple menu > System Preferences, click Security & Privacy, then click Privacy.
Select Microphone.
Select the tickbox next to an app (Reaper in this case) to allow it to access the microphone.

All the mentions of microphone are irrelevant, it affects all audio input.
Quote:
Originally Posted by Aymara View Post
I think under „system preferences/privacy & security“ you can enable the mic without reinstalling Reaper.
Thanks, people. I was there today and, yes, all it needed was to change the permission for the microphone. Reaper now working as it should!
davecan is offline   Reply With Quote