View Single Post
Old 06-20-2021, 11:23 PM   #2
Daodan
Human being with feelings
 
Join Date: Jan 2011
Posts: 305
Default

Quote:
Originally Posted by deeb View Post


Hi. You can change this behavior in mouse modifiers->Media item fade/autocrossfade->left drag. Then go default action->move fade and check "relative edge edit".

p.s. you can also uncheck "Ignoring snap" Some people find it useful
Daodan is offline   Reply With Quote