View Single Post
Old 09-11-2016, 10:05 AM   #115
Phoby
Human being with feelings
 
Join Date: Sep 2009
Location: Why...here of course
Posts: 20
Default

Just seen this set of tools today, but I can't get them to run.
I'm trying to use the 'Insert Linear or Shaped Ramps' script.
I have it installed via ReaPack. Have tried a few others of Julian Sader, but all seem to be the same result
I've tried opening the script via a toolbar button and via a shortcut, but neither seem to work.


Using a keyboard shortcut, I get the following message:

"ERROR:
The mouse should be positioned over a CC lane in which ramps can be drawn: 7-bit CC, 14-bit CC, pitchwheel or channel pressure.

(To prevent future error messages, set 'verbose' to 'false' in the USER AREA near the beginning of the script.)"

My mouse is positioned over a Velocity lane, so I don't know why the error is coming up

Using a Toolbar button, nothing happens at all.

I get no dialogue box opening ( have not touched User settings so default is for dialogue to open )
Tried SWS 2.8.3 and 2.8.7

If I try another script like 'Envelope LFO generator' from Xenakios that is ok.

I'm very new to Scripts ( today really ), so there is probably something really simple I have missed. I've read through various forum posts that would seem to be relevant, but still can't find if I'm being daft and missing a setting or something.

Running 64Bit REAPER latest 5.25pre5 on Windows 8.1, 64bit on Intel i7

Hopefully, somebody can point out the error of my ways...
Phoby is offline   Reply With Quote