View Single Post
Old 09-11-2016, 12:40 PM   #117
Phoby
Human being with feelings
 
Join Date: Sep 2009
Location: Why...here of course
Posts: 20
Default

Hi Julian,

Thanks for replying.

I'm afraid that something else is wrong other then me not using it in a CC lane. I have tried to use it on CC and Pitch messages, but still nothing works.

On the off chance that something was corrupt in my REAPER project,
I completely closed my project and then opened a blank fresh one.
I actually got one of the scripts to work, dialog box opened and I could alter the MIDI CC messages.

I then shut down that MIDI window and tried another and I'm now back to the script not working again.
Tried closing the project and opening a fresh one, but the result is still the same at not working again.

Even tried rebooting Windows and opening REAPER, but still the same.

Corruption, mouse setting amiss ?

EDIT:
Actually, I think I'm just not doing all that is necessary to get it to work. Having read your post of 85 above, I see that I have to do a Shortcut as well as a Mousewheel setting.
Sorry for troubling you...it would seem that I maybe being a bit daft and not correctly applying the controls neccessary for the task.

Hopefully, I can get somewhere now.

Thanks.

Last edited by Phoby; 09-11-2016 at 01:04 PM.
Phoby is offline   Reply With Quote