View Single Post
Old 02-11-2020, 07:35 AM   #4
Billoon
Human being with feelings
 
Join Date: Sep 2006
Location: Arse end of the earth.
Posts: 2,987
Default

Thanks for looking guys. I can reproduce it.

Looks like its a rounding issue caused by the "Snap to project sample rate" setting.

To reproduce:-

Enable "Snap to project sample rate" in Snap settings.

Set tempo to 86 bpm > select bar 3 to 4 = 0.4.00. Same if selecting bar 7 to 8.

Change tempo to 87 and it does it when selecting bars 1 to 2 and 6 to 7.

If you then disable "Snap to project sample rate" - it doesn't happen.

Can anyone reproduce?
__________________
Fortune favours the prepared...
Billoon is offline   Reply With Quote