View Single Post
Old 12-06-2018, 03:02 PM   #1775
_Stevie_
Human being with feelings
 
_Stevie_'s Avatar
 
Join Date: Oct 2017
Posts: 1,772
Default

Quote:
Originally Posted by Swi View Post
I do get reapack errors when I "synchronize packages"

They look like this


Stevie Scripts/MIDI Editor/Quantize notes (bundle) v1.32:
Conflict: Scripts\Stevie Scripts\MIDI Editor\sr_Quantize notes - grid.lua is already owned by another package

But I don't know how to resolve these errors. There are 100 errors mostly for scripts in the midi editor.
I may have imported or loaded these one at a time before I learned about reapack.
That's very strange. Have you retried in the meanwhile?
I would remove all my scripts and re-install them.
__________________
My Reascripts forum thread | My Reascripts on GitHub | Stephan Römer - film composer
If you wish to donate for my scripts: please consider an organization like: animal shelter, doctors without borders, UNICEF, etc...
_Stevie_ is offline   Reply With Quote