View Single Post
Old 01-16-2019, 01:26 PM   #101
Sju
Human being with feelings
 
Join Date: Jun 2015
Posts: 631
Default

Quote:
Originally Posted by sai'ke View Post
Is this on 1.54 that I uploaded yesterday night? Because I did fix something with the rightmost value and recall yesterday afaik.
Hmm nope sorry, strangely I had the earlier version without the second filter, although I did a ReaPack sync after I read about the update. The new version loads the synced rate correctly.

The new version seems to have another bug though: when a project loads, it has way more gain than before, but it resets back to normal after I open the GUI again. Attached an FxChain that should repro it.

Quote:
Originally Posted by sai'ke View Post
There would be a small performance penalty to this (because then I have to start checking bounds at the sample level), but this could in principle be done.
Ah. Can't be done in the @slider block?

Quote:
Originally Posted by sai'ke View Post
Yeah, I know. I want this too, but insufficient sliders.
Damn

Quote:
Originally Posted by sai'ke View Post
This can be done.
Thank you!

Quote:
Originally Posted by foxAsteria View Post
On that note, when I try to learn one of the sliders with mod range to my MIDI controller, moving the control always makes the mod % parameter show up as last touched
Yep same with trying to show last touched control's automation lane. Mod% instead of Cutoff.
Attached Files
File Type: rfxchain filther test.RfxChain (768 Bytes, 12 views)
Sju is offline   Reply With Quote