View Single Post
Old 11-30-2018, 10:57 AM   #4
Human being with feelings
Join Date: Sep 2015
Posts: 190

Originally Posted by Justin View Post
I don’t follow, hmm can you try again on the explanation?
Here's a picture of the two settings which imply that they reference each other, but do not:

As you can see, in the default (Takes) mode, it is describing the action as "splitting" but auto-crossfades are not available in that mode. You either get no crossfade, or if you activate fade in/out, you get fade in outs. I know I'm not the only one who would really like auto-crossfades to be available while working with Takes.

If Takes worked as described (by splitting) and if that splitting action is respecting the "Overlap and crossfade..." setting, then it should work. But it doesn't.
explodingPSYCH is offline   Reply With Quote