View Single Post
Old 06-28-2019, 03:58 PM   #15
cyrano
Human being with feelings
 
cyrano's Avatar
 
Join Date: Jun 2011
Location: Belgium
Posts: 4,599
Default

Quote:
Originally Posted by sitruc View Post
@Cyrano - thanks for your help.
I indeed have an old plain spinning disk drive (not Fusion or SSD).
OK, that rules out a number of things.

Quote:
Here's an odd thing I noticed late last night that I'm currently (10 minutes at a time) trying to investigate:

If I open a new project and place a simple mp3 to play. I don't get a glitch.

In fact, I added Superior Drummer (I've thought that this might be the culprit because it was kind of sort of around the time I started using SD3 more that I "think" the glitches started) - no glitch thought.

I added Kontakt too - no glitches. In fact I couldn't replicate it now on the new new track...until this morning when I opened up that same session and, viola, it happened right on schedule.

Last night I thought it might have to do with saving the project but I just saved and didn't shut Reaper all the way down and re-open which is what I'm doing now.
I'm baffled by the exact period: 10 mins. I'm used to irregular slowdowns, but I don't think I've ever seen one like this.

Quote:
Are you suggesting to boot the system from an external or just a Reaper portable install from an external drive?
Yes. That's the easiest way to rule out a problem with the disk itself. Boot from an external, install reaper, copy project, or create new one and test again.
__________________
“It has become appallingly obvious that our technology has exceeded our humanity” Albert Einstein
cyrano is offline   Reply With Quote