View Single Post
Old 07-29-2019, 09:04 AM   #3
Human being with feelings
Join Date: Mar 2016
Posts: 7

Originally Posted by serr View Post
The BlackStar includes an audio interface. Just like your USB and pci card interfaces. ("Audio interface" is the generic term. They connect by USB, firewire, TB, or pci card.)

You probably have <default system devices> selected in Reaper for your audio interface selection which defers to your OS audio. You would need to use your OS control panel to switch between devices in this scenario (and there might be limitations). You can select the audio interface you intend to use directly in Reaper instead. This is a more direct/manual way of connecting. This is the recommended first choice for connecting to and controlling your audio interface.

Or, if you need to use multiple devices together, you make what's called an aggregate device with your OS audio utility (outside of Reaper). Audio MIDI Setup for OSX or ASIO for Windows. Then you select the aggregate device in Reaper instead of one or the other single interface. There are additional caveats explained a few times over in other threads. You need to pick one of the units to be the master sample rate clock and slave the other to it for example. This is separate from the computer data connection (USB/firewire/TB) and usually controlled by an interface's control panel app.
Thank you for posting so quickly! I actually did check my Windows control panel, and even when I have the sound card selected as both input and output, and the settings in Reaper set to "Windows Mapping" (where it was prior to this event), still a no-go. At this stage, I'd be happy to just use my amp through my mixer instead of direct via USB, so I just need Reaper to work like it did before with my sound card. I thought maybe reinstalling the sound card drivers might help, but since it's working with everything except Reaper I don't think that's the issue.
fudgiewhale is offline   Reply With Quote