View Single Post
Old 07-29-2019, 12:33 PM   #5
fudgiewhale
Human being with feelings
 
Join Date: Mar 2016
Posts: 7
Default

Quote:
Originally Posted by serr View Post
Go to Reaper Preferences/Audio/Device page. Select either your pci connected interface, your USB connected device, or the USB connected Blackstar. This will let you use the device you selected by itself and doesn't rely on OS audio controls.

If you want to try using multiple devices together, search the forum for "aggregate device" to get started.
Thank you again for your advice. I will try this again tonight. One thing I didn't mention - during the multiple attempts when I tried to change the audio device settings in Reaper's preferences to my sound card, the "apply" button stayed shaded, I could only click on "okay", but when I went back the setting changes I made had stayed. Seems a little weird, not sure if any of my changes were really applied.
fudgiewhale is offline   Reply With Quote