View Single Post
Old 08-23-2019, 03:15 PM   #15
foxAsteria
Human being with feelings
 
foxAsteria's Avatar
 
Join Date: Dec 2009
Location: Oblivion
Posts: 7,101
Default

Nvidia cards are problematic with audio. If your driver is up to date you can get some extra performance by setting a 3d config in the nvidia control panel for reaper. There's a setting for "optimize computing" or something like that.

I'm about to give up gaming and sell the damn thing, I'm sick it.

You can also disable high precision event timer and then check this guide if you haven't: https://www.cantabilesoftware.com/glitchfree/

I've had good luck with Driver Booster (uninstall it afterward). It catches some driver updates that Windows misses, but make sure you create a system restore point first.

If you're on a laptop, you'll probably need to disable the wireless adapter in device manager while you work, if it's showing up in LatencyMon.
__________________
Myy Wyyrd Muzyyk
foxAsteria is offline   Reply With Quote