View Single Post
Old 10-10-2016, 11:52 AM   #5
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,976
Default

Quote:
#1 - I imported an 89Gb .MOV file with 4 audio channels into REAPER. The waveform is drawn but if I set it to use only the first channel (Media Item Properties, Left only), the waveform disappears unless I zoom in horizontally.
I've duplicated this, however it's only *while* building peaks. It appears then, if you encounter this, that your peaks are still being built. Is your peaks building window open (or was it disabled)? You can re-enable it in prefs/media.

This might also explain your "rebuild peaks action does nothing" note... if it's already (slowly) building the peaks...

BTW: It seems for these large files VLC might do a faster job than ffmpeg, not sure what you're using.
Justin is offline   Reply With Quote