View Single Post
Old 10-31-2016, 05:02 PM   #2174
Human being with feelings
FnA's Avatar
Join Date: Jun 2012
Posts: 2,173

Ok, here goes...

It seems to be affected by both Rec Arm and the FX Chain window, but not in a way I can pin down. The FX Chain does not always have to be open to experience this, but while testing today it seemed to amplify the problem dramatically.

ReaControlMIDI is only effect on track 1.
MIDI item has 1 long note.

0-4 seconds: Not doing it.
4-7 seconds: Hit Rec Arm button.
You can see it in the logger. Also in track meter. Licecap may not be catching all of that.
7-8 seconds: Switch to track two. Not doing it.
9 seconds-End: Open Empty FX Chain of track 2.
Begins showing the issue. Can see it in meter.
Notice Rec Arm is not on on this track. :| wth...

Things I tried while testing:
Shut off all background scripts.
Disable MIDI controller.
Assign Solo in Front dimming to Control Mousewheel. Seemed to work properly.
Assign spk77 mousewheel take volume to Control Mousewheel. Seemed to work properly.
Check recent actions in Actions menu. Nothing uncalled for.
Tried another wol action. Same issue. Pretty sure it was this: _WOL_ADJENVTRHMOUSE
Tried "send note off when un Record Arming preference" both ways. No difference.
Probably some other things I'm not remembering right now.
FnA is offline   Reply With Quote