View Single Post
Old 04-22-2019, 07:46 AM   #21
Human being with feelings
Join Date: Mar 2019
Posts: 10

Originally Posted by cfillion View Post
Is "Do not process muted tracks" enabled in Preferences > Mute/Solo? Song switcher mutes all songs except for the active one, relying on this setting to keep CPU usage in check. (I assume you have already tested the problematic songs separately to ensure no buffer underrun happens when outside of the live project.)
It is:

If I play with only one song, everything is OK, but while I'm using this script and playing a fast piano part using sustain pedal the sound loses quality.
Foxssg is offline   Reply With Quote