View Single Post
Old 07-16-2019, 10:25 AM   #14
Ral-Clan
Human being with feelings
 
Ral-Clan's Avatar
 
Join Date: Oct 2008
Posts: 117
Default

Quote:
Originally Posted by Drumfix View Post
You need to enable the ALSA midi input port in the midi device configuration tab when using ALSA midi, just like you enabled the jack midi input port when using jack midi. For reaper, ALSA midi ports and jack midi ports are something completely different.
Yes, I did this. It still did not work. That is if I understand you correctly.

What I did is under Preferences AUDIO choose ALSA, then go into MIDI DEVICES, right click my soundcard's name, and choose "enable". As mentioned in my first (top) post:

Under Prefrences/Audio/MIDI Devices I have enabled the following as MIDI input and output: hw: Audiophile 192

MIDI input using ALSA still did not work when I did this.

If you meant something else could you please explain? Thanks.
Ral-Clan is offline   Reply With Quote