View Single Post
Old 05-04-2006, 03:57 PM   #1
sinkmusic
Human being with feelings
 
sinkmusic's Avatar
 
Join Date: Feb 2006
Location: decepticon mothership in a hidden place inside a mountain
Posts: 3,357
Default Working/ Broken DX and VST efx

Working Hard:

Arcdev blitter

Bionic delay 1,2

Buzroom grancomp

Dblue Glitch

Kjaherus classic delay

posihfopit eq

Sknote & SInk Mirror philter

Tone2 Filterbank2

Hardly working:

Mutagene 2warp delay.
It works fine if the effect is applied to a track,
but when i put it on an "aux/bus" track, and draw an automation curve from the track where the audio is, it first plays with clicks, and at the second time uit crashed : host frozen and an audio buffer (very short) repeating indefinitely...

arcdev et-200 delay plugin : sound works fine, but in some kind of "blind" lode (speed settings aren't shown)


Unemployable:

AIPL Warmtone


bram supatrigga

Convo Boy (http://www.elevayta.com/) freezes Reaper (0.949) when trying to load an IR

mdsp LiveCut

psp mastercomp appears to pass no audio

Spinaudio SpineQ CM edition : only the left channel works (if it works, try to close/re-open the app : it should have set back in a "left only" mode")...







EDIT: Sorry sinkmusic, Im going to try and put the lists at the top of the thread here so Im err, borrowing your space here
sinkmusic's original post below, he gets the props

As one thread about working/broken vsti already exists, and as some plugins seem to have weird behaviour in Reaper, i have decided to create a new thread...
useful ?

Let's start :

_ Spinaudio SpineQ CM edition : only the left channel works (if it works, try to close/re-open the app : it should have set back in a "left only" mode")...

Last edited by sinkmusic; 05-14-2006 at 04:06 AM.
sinkmusic is offline   Reply With Quote