View Single Post
Old 07-04-2019, 02:51 PM   #7
gstuff
Human being with feelings
 
Join Date: Feb 2014
Posts: 63
Default

You need to sign AAX plugins with the PACE signing tool, or, they won't load in non-debug versions of PT. A signed plugin doesn't expire, but your ability to use the PACE tool does, hence why you need a valid subscription. Separately, you can sign your installers with your Apple cert to avoid the "unidentified developer" warning.
gstuff is offline   Reply With Quote