View Single Post
Old 09-24-2019, 05:13 PM   #11
Glennbo
Human being with feelings
 
Glennbo's Avatar
 
Join Date: Mar 2008
Location: Planet Earth
Posts: 4,129
Default

Quote:
Originally Posted by JamesPeters View Post
It's honestly pretty minor and I don't notice it all the time. It might have to do with 23fps video and my monitor's rate being 75Hz (whether or not I let it sync to vblank)...well, we'll see soon enough if the AMD solves it. It should arrive in a day or so. I'll prefer it for the "zero rpm" fan thingy anyway.

Also with the Nvidia cards: I can't leave the "force full composition pipeline" setting so that it persists, or it boots to a black screen. (I can alt+ctrl+del to logout, then sign in again, and it's fine.) So I have a script on my desktop to set that option after everything has loaded/booted. A minor annoyance, but still. It was this way in MX Linux, it's like this in Mint XFCE, and it's like this for both my systems (different MBs, different CPUs, etc.)
Fan that spins down to zero sounds pretty cool. Running 1080p video isn't really much of a task for a video card like rendering realtime 3D gaming graphics is, so your fan may be off a lot!

On three different machines in the house, I edited the file,

/etc/X11/xorg.conf

and all three boot with smooth video using only this added line.

Option "metamodes" "nvidia-auto-select +0+0 {ForceCompositionPipeline=On, ForceFullCompositionPipeline=On}"

Previously I was also disabling "AllowIndirectGLXProtocol" and forcing triple buffering to on, but if anything it seems those made things worse. With only the one added line now, I'm getting clean video like I was used to seeing in Windows.

I am running a 60Hz refresh rate so that could make a difference. Also, I did have to run nVidia's xserver applet initially to create the xorg.conf file so I could then edit it.
__________________
Glennbo
Hear My Music - Click Me!!!
--

Last edited by Glennbo; 09-24-2019 at 05:19 PM.
Glennbo is offline   Reply With Quote