View Single Post
Old 01-03-2017, 10:54 PM   #284
cfillion
Human being with feelings
 
cfillion's Avatar
 
Join Date: May 2015
Location: Québec, Canada
Posts: 2,685
Default

Quote:
Originally Posted by Jeffsounds View Post
I always end up with 9 errors after I synchronize packages and all 9 say the same thing
These FXs were initially distributed separately but were later bundled together as a single package. The bundle cannot be installed as long as the separate packages are still there.

To fix this simply uninstall them (they're in Package Browser > Display: Obsolete).
Or try the release candidate of ReaPack v1.1: it has a feature for dealing with obsolete packages when synchronizing and avoiding these errors.

Quote:
Originally Posted by mschnell View Post
I suppose this would require Reaper to be installed on the internet aware PC. Doable, but IMHO not perfect.
Installing REAPER takes less than 15 seconds, so I see that as a feature (more possible use cases and way easier to make) rather than an issue.

Last edited by cfillion; 01-04-2017 at 12:22 AM.
cfillion is offline   Reply With Quote