View Single Post
Old 11-17-2018, 05:29 PM   #3
Vollgerd
Human being with feelings
 
Vollgerd's Avatar
 
Join Date: Sep 2009
Location: Monnem
Posts: 847
Default

Hallo Drumfix,

vielen Dank für deine freundliche unterstützung.
Das ganze scheint aber leider nicht so ganz einfach zu sein.
Zumindest nicht bei mir.

Ich habe die Datei runtergeladen. (im Ordner Downlaads).
Habe die aber auch direkt installieren lassen (Beim Anklicken des Links kann man die gleich installieren lassen.

Aber leider erhalte ich nach

sudo dpkg -i kxstudio-repos_9.5.1~kxstudio3_all.deb

folgenden Fehler:
kxstudio-repos (9.5.1~kxstudio3) wird eingerichtet ...
Sie sind dabei das folgende PPA hinzuzufügen:
KXStudio-Debian Ubuntu PPA
==============================

Contains Ubuntu-specific packages that should not be installed on regular Debian systems.

DO NOT USE THIS PPA DIRECTLY!

Please follow the proper instructions here instead:
http://kxstudio.linuxaudio.org/Repositories
Mehr Informationen: https://launchpad.net/~kxstudio-debi...ubuntu/ubuntus
Warning: apt-key should not be used in scripts (called from postinst maintainerscript of the package kxstudio-repos)
Executing: /tmp/apt-key-gpghome.9waWgcHoNM/gpg.1.sh --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 2BD84BD9
gpg: Schlüssel F8599E482BD84BD9: "Launchpad PPA for KXStudio Debian" nicht geändert
gpg: Anzahl insgesamt bearbeiteter Schlüssel: 1

Sheint also das falsche Ubuntu zu sein.

Allerdings hat der Automatische Installer (beim anklicken des Links)
berichtet, dass kxstudio bereits installiert wäre.

Davon gehe ich auch. Weil ich es auf andere, Nach Vorgabe des Herstellers auf dessen Seite auch installiert habe.

Bei Eingabe des Befahls
sudo apt-get install wineasio
kam folgende Fehlermeldung:

Einige Pakete konnten nicht installiert werden........

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
wineasio : Hängt ab von: wineasio-amd64 soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

diese Meldung erhielt ich auch, nach der Installationanleitung des Herstellers.

Bin langsam am verzweifeln.

Gestern erhielt ich noch die Fehlermeldung, dass winasio -i386 oder so ähnlich fehlt.

das scheint aber mittels kx studio nicht mehr erforderlich zu sein.

Evtl hast Du da noch wietere Vorschläge.
Evtl muss ich da etwas wieder deinstallieren. Keine Ahnung wie.

Ich nutze linux mint erst seit knapp einer Woche.

Gruß
Gerd
Vollgerd is offline   Reply With Quote