View Single Post
Old 05-21-2019, 01:29 AM   #4
jackcooksonmusic
Human being with feelings
 
Join Date: Apr 2014
Location: United Kingdom
Posts: 6
Default

Sorry I didn't my myself clear - my problem is that my 64 bit softtube plugins do not sit in the FX window of my 32 bit version of Reaper, which I have to use despite it being 2019, because of poverty. The plugins float, no matter what box I tick in the preference menu.

The problem is solved in 64 bit reaper, but I just don't trust it on my 4GB of Ram.




Quote:
Originally Posted by srdmusic View Post
You could try not using 32bit plugins. It's 2019, if there's a plugin that's only 32bit compatible then there is probably a similar free 64bit plugin that does a better job of whatever that plugin is doing.

I really can't think of a single plugin made over a decade ago that either doesn't have a 64bit version or have a better version of it out there.
jackcooksonmusic is offline   Reply With Quote