View Single Post
Old 02-16-2020, 10:29 AM   #1
Gass n Klang
Human being with feelings
Gass n Klang's Avatar
Join Date: Nov 2015
Location: Detmold - Germany
Posts: 652
Default disable vertical zoom in

I wonder how to disable vertical zoom. At the moment strg+mousewheel zooms in/out. Removing the shortcut from the action list (command Id 991) does work for the arrangement view. But hovering over the tracks in the TCP and using strg+mousewheel still triggers the zoom. Any idea?
Gass n Klang is offline   Reply With Quote