View Single Post
Old 05-02-2018, 10:15 AM   #2
Nonlinear
Human being with feelings
 
Join Date: Apr 2018
Posts: 247
Default

OK - found the problem here. All automation tracks were set to "Read" but were not "armed" (found that in another forum post here).

So now I have to know, 1) how did they become "unarmed" and 2) why is Reaper set up like this when the right-click function to disable automation is called "Bypass"?

Usually "armed" means "ready to record". Suggest a better term for this checkbox would be "Active".

Last edited by Nonlinear; 05-02-2018 at 11:10 AM.
Nonlinear is offline   Reply With Quote