View Single Post
Old 10-06-2019, 07:48 AM   #4
ktwAudio
Human being with feelings
 
Join Date: Mar 2015
Posts: 9
Default

@foxAsteria: Yeah, I didn't think 'Universal ASIO Driver' was a thing either, but having seen "guides" mentioning it when looking for a solution I made sure to check. Wasn't really surprised but not finding it, but there's always the thought that not finding it is a sign of there being a problem.

@nofish: As far as I know that wasn't the issue. I've been using the interface for a couple of years now and this was the only time this problem arose.

Just to note though - the problem is (currently) fixed. I'm not completely sure why. I tried some of the things I had previously tried again just to be double-y or triple-y sure. So checking driver updates, disconnecting/reconnecting the interface, software updates etc. Nothing new seemed to appear BUT it's working fine again now. No idea why but hopefully it's just good from here.

Cheers for taking the time to chime in and help out.
ktwAudio is offline   Reply With Quote