View Single Post
Old 10-21-2018, 01:07 PM   #2
foxAsteria
Human being with feelings
 
foxAsteria's Avatar
 
Join Date: Dec 2009
Location: Axis Mundi
Posts: 4,952
Default

Sounds like you have "save minimal undo state" enabled. Right click the plugins in the fx browser and see if that's the case. In this same context menu, you can also try setting the plugins to run as separate or dedicated process, which can help with various compatibility problems.

This minimal undo state option is also set globally in preferences/plugins/compatibility. I can't really see what it's good for but it causes plugin settings to not be saved with the project and thus should probably never be touched...
__________________
TwilightMysterySchool

Last edited by foxAsteria; 10-21-2018 at 01:14 PM.
foxAsteria is online now   Reply With Quote