View Single Post
Old 01-06-2017, 03:47 AM   #2
mabian
Human being with feelings
 
mabian's Avatar
 
Join Date: Aug 2007
Location: Italy
Posts: 3,609
Default

Ciao,

come da qui:

http://forum.cockos.com/showthread.php?t=9748

per rendere definitive le tue modifiche al metronomo, prova a andare nei project settings (ALT+enter su Windows) e premere "Save as default project settings" (in basso a destra).

I settaggi del metronomo sono per project, non globali.

Il metronomo predefinito standard non un wav, ma un suono sintetizzato.

Se vuoi usare dei wav devi appunto modificarti come vuoi le impostazioni e salvarle come default di progetto.

Prova e facci sapere, grazie!

- Mario
__________________
My DAW: Intel i7700k @4.2GHz / 16GB RAM / RME Fireface UC / 250GB SSD / 2x2TB HD / Win10x64
My Music: http://www.reverbnation.com/errepici - http://www.errepici.it/web/contents.asp?sec=4
mabian is offline   Reply With Quote