View Single Post
Old 02-08-2020, 11:17 PM   #2
FixItInPost
Human being with feelings
 
Join Date: Jun 2018
Location: South Africa
Posts: 23
Default

Hi Jester,

What follows is a summary of what is mentioned in the following threads :-
https://forum.cockos.com/showthread.php?t=82459
https://forums.cockos.com/showpost.p...5&postcount=18

For 64bit Windows 10 go to https://ffmpeg.zeranoe.com/builds/win64/shared/ and scroll down to the bottom of the page and download ffmpeg-4.1.3-win64-shared.zip - NOTE it has to be the "shared" version. You could try a newer shared version e.g. ffmpeg-4.2.2-win64-shared.zip but I know 4.1.3 works for me.

In Windows Exporler Navigate to
%AppData%\REAPER\UserPlugins
or, from within REAPER, click on the Options menu and select Show REAPER resource path in explorer/finder and then navigate to the UserPlugins folder.

From the downloaded ffmpeg-4.1.3-win64-shared.zip file, extract ONLY the .DLL files (from the ffmpeg-4.1.3-win64-shared\bin folder) to the UserPlugins folder.

Restart REAPER.

In the Render window you should now be able to export H.264 by selecting
Output format: Video(ffmpeg/libav encoder)
Format: QT/MOV/MP4
Video coded: H.264

Specifying the file extension ".mp4" to the output filename in the Render window e.g. Filename.mp4 will force an MPEG-4 container file format rather than a QuickTime ".mov" container.
FixItInPost is offline   Reply With Quote