View Single Post
Old 02-15-2020, 04:00 AM   #1
acebone
Human being with feelings
 
Join Date: Oct 2017
Location: Copenhagen, Denmark
Posts: 91
Default Finally joining the real Reaper linux experience

I have a KORG Nanocontrol2, and I've downloaded the control-surface plugin for it here: https://github.com/Pierousseau/reaper_generic_control

However, when I go to preferences->devices->midi-devices, none of my connected controls are in the list (right now I've only got the nanokontrol connected), they only say "MIDI-INPUT <number>".

How can I get Reaper to recognize the Nanokontrol?
acebone is offline   Reply With Quote