View Single Post
Old 11-20-2019, 06:32 AM   #2
Fabian
Human being with feelings
 
Fabian's Avatar
 
Join Date: Sep 2008
Location: Sweden
Posts: 5,600
Default

Maybe there is some issue with the delay that your interface reports to Reaper. First of all, make sure you are using ASIO, click the text in the upper right corner of Reaper and on the dialog that appears select ASIO. Maybe you have to install the ASIO driver, if you haven't already, it can be downloaded from the Zoom H6 web site.

If you already have ASIO, or installing it does not fix the issue, you could try different buffer size settings. Those are also available from that same dialog as the ASIO setting. In addition, there are settings in the preferences for manually adjusting the offset, I think if you search the settings (using the small search box to the lower left on the Preferences dialog) for "offset" you will find them

Looking at the picture, it looks quite consistent timing-wise, just with an offset. I would suggest to just slip edit the waveform, Alt+drag on Windows, so that it better fits the grid.
__________________
// MVHMF
I never always did the right thing, but all I did wasn't wrong...
Fabian is offline   Reply With Quote