View Single Post
Old 03-12-2018, 04:24 PM   #3
dinoc
Human being with feelings
 
Join Date: Jan 2006
Posts: 19
Default vstsdk version?

Awesome!.
Question, which version of the vst sdk should we use to compile reaninjam? It seems to be having issues trying to build with sdk v2.4.
For example it says 'effIdentify' : undeclared identifier.
From what I browsed in vstsdk 2.4 effIdentify is deprecated.
Shoul we use vstsdk 2.3?
Any charitable soul has a zip copy of that sdk?
Cheers!
dinoc is offline   Reply With Quote