View Single Post
Old 11-24-2019, 08:35 PM   #97
Joe90
Human being with feelings
 
Join Date: Aug 2019
Posts: 595
Default

I'm posting this here rather than making a new thread as it I'm hoping to get some eyes on it from other melodyne users -

Using melodyne as take FX then glueing the item results in a blank item the majority of the time, and undoing this gluing action completely resets the melodyne edits. I'm using the action 'glue (preserve stuff)' but it seems to be the same with any of the glueing actions.

Here's the strange part, if I run the action 'Item: Render items to new take (preserve source type)' then it renders the melodyne edits to a new take correctly, and if I THEN glue it it works reliably every time. However, undoing this glue still resets the melodyne edits. Please see the attached gif -




So there are two issues at play - one is that glueing is not working correctly with melodyne at all, the second as that undoing a glued melodyne edit resets the ARA analysis and therefore all edits... The first one feels like a bug, but the second one might just be a side effect of the way the ARA process works, however I really feel like when I first started testing Melodyne with Reaper it was not resetting like this after undoing glued take fx. I've tried any number of the compatibility settings to try and get this working but to no avail.

Can anyone else here help, or at least confirm the issue?

Also, as a side note - melodyne does not scale with Reaper at 4K so you end up with tiny buttons and text as you can see on the gif, I assumed this was a melodyne issue, but I checked and it scales fine in standalone and in my other DAW's via ARA (even though the DAW's themselves don't scale as well as the latest pre-release of Reaper at 4K, melodyne does), hopefully this can be looked at.
Joe90 is offline   Reply With Quote