View Single Post
Old 11-30-2019, 02:59 AM   #402
waywayka
Human being with feelings
 
Join Date: Sep 2019
Posts: 2
Default Repear cannot load from nor save to Hard Drive with Auto Mount turned on.

After using Reaper and Linux Mint successfully for some weeks, I suddenly had a problem where Reaper would not load project, nor save projects to a secondary internal drive.

The problem became apparent after i had edited the Hard Drive's mount options to have it automatically mount on start up.

I tried turning off the option by switching back to 'User Session Defaults", but the problem persisted.

After using Timeshift to go back to an older configuration of my OS, it worked just as it did, luckily.

Just making a note of it here for anyone who encounters a similar problem.

(Am assuming the problem was auto mount and not some other script or package that came through an update, although I cannot be sure.}

Dell XPS 15 9530
i5 4900H 2.8 GHz
Linux Mint Tara 19.2 (MATE)
waywayka is offline   Reply With Quote