View Single Post
Old 11-27-2019, 10:04 PM   #2
JamesPeters
Human being with feelings
 
JamesPeters's Avatar
 
Join Date: Aug 2011
Location: Near a big lake
Posts: 2,817
Default

When I used Windows I noticed sometimes using VLC as the decoder would make Reaper unresponsive after loading a video until things "settled", but I didn't think about RAM use being the culprit. I switched to FFMPEG at that time. (I'm using Linux now and just settled on FFMPEG as the decoder for Reaper since VLC didn't work as a decoder when I first got Linux set up.)

There is a preference in VLC player which I wonder about: "preload MKV files in the same directory" (under "input/codecs", "files"). If this setting also applies when using VLC as a decoder in Reaper, and you have MKV files in the same directory as whatever video you're loading, that might explain the extra RAM use.
__________________
https://petersamplification.com
Using REAPER for Linux
JamesPeters is offline   Reply With Quote