View Single Post
Old 12-03-2019, 12:29 AM   #1
maczook
Human being with feelings
 
Join Date: May 2019
Posts: 27
Default Audio Sidechain for Video Processor not working

Hey all! I don't know if someone has already brought this up, (I couldn't find anything), so if they have let me know and I'll delete this thread!

So basically if I put a video processor on a track, move a parameter, and then select "Parameter Modulation/MIDI Link" from the "Param" menu, and then tick the box "Audio control signal (sidechain)", nothing happens! I've tried using the audio from the track itself (1+2 generally), and also bussing audio from a different track (normally under 3+4), and selecting that in the "Track audio channel:" dropdown, beneath the tickbox for "Audio control signal (sidechain)", and neither works!

What's weird is that if I tick the box for "Link from MIDI or FX parameter", OR the box for "LFO", the knob in the video processor plugin starts moving, even though it looks like nothing is happening to the video itself! (Even if the strength for the LFO is at 0%)! The "Audio control signal shaping" graph begins to move, and so does the "Input" meter, along with the green bar under "Direction", although this won't move without either "Link from MIDI or FX parameter" or "LFO" checked. The LFO seems to work though! Not only does the knob in the video processor plugin start moving, but I can see the effects on the video!

I've tried this with numerous videos, numerous sessions, 2 different versions of reaper on different computers, and a number of different video processor presets, and it still doesn't work!

Am I doing something wrong? If anyone can test this and see if it's working for them that would be greatly appreciated!

Let me know if you have any suggestions!

Thanks so much!!

-Mac
maczook is offline   Reply With Quote