View Single Post
Old 05-10-2020, 09:36 AM   #9
phoo
Human being with feelings
 
phoo's Avatar
 
Join Date: Dec 2010
Location: Hampstead, NC
Posts: 76
Default

Responding to not-relevant, I believe some of what you are mentioning is going on, in that the filtering is there but it could be better. That said, there is more going on that just that. There seems to be something "fundamental interesting" going on as well.

While doing some reanalyzing of the studio monitors, playback and recording of white and pink noise played through the monitors with no EQ, some suspicious artifacts are being seen in the captured wav files.

They can be seen in the linked images as what looks like a line of dithering noise, HF about 3/4 the way up the frequency spectrum. That is there 100% of the time in all captured audio when recording, regardless of sample rate, and is always about 3/4 of the way up. When recording at 44K that noise is visible around 34K for example.

What's disturbing is that it's in ALL wav files, even when there is no enabled microphone. It's in files that should be dead silent. Mute the mics, which are plugged directly into the ZOOM UAC-8, add a track to reaper and hit record. It's there. Not only that, it's a strong signal compared to the expected noise floor. It shows up a a sharp peak in apps like Har-Bal, spectrum analyzers, etc. It's well above the nyquist of whatever the sample rate happens to be and it's there for all sample rates. Record at 88K and there's noise around 75K, etc.

This is irrelevant to samplers, plug-in synths, etc, but it could be adding to the original issue if this noise isn't filtered out at the source. I'm needing to manually roll off the highs in a wave editor to get rid of them so they never get into the reaper digital pipeline. Digital EQ filtering, plug-ins, aren't getting rid of it, and it can be seen in the spectrum monitoring. Put in an EQ plug-in followed by a spectrum display plug-in - the EQ can't remove it. Very odd and totally unexpected. But, once it's gone from the wav it's gone. The trick with the synths is to freeze them and filter the freeze file in a wave editor.

I have not been able to track down the source. It SEEMS to be the ZOOM when recording with mics, but that's just anecdotal based on the recorded tracks from that device. Since it's in all wav files captured in reaper using mics, what is the source of the noise in the first place. Why is it also seen in many freeze files from some plug-in synths?

I'll need to get another sound device to be able to remove the ZOOM before I can take that step, but that doesn't explain some of the plug-in synths. Could very well be two totally different reasons there noise if getting generated.

This isn't the only noise issue, or issues, I've run across in the last months trying to figure out these issues. Another post coming up later. It seems unrelated, or at least different enough that it needs its own thread.
__________________
Experienced enough to know - Too old to care

http://www.phootoons.com
phoo is offline   Reply With Quote