View Single Post
Old 06-25-2013, 03:13 AM   #4
stumpbroke1
Human being with feelings
 
stumpbroke1's Avatar
 
Join Date: Jun 2010
Location: Sacramento, Ca
Posts: 307
Default

2 things, make sure you go under device manager and disable onboard audio devices, I occasionlly have the same issue with my trusty old UA5 interface, it just seems to work better when onboard audio is disabled, especially when using ASIO drivers, also close Reaper, unplug audo hardware then plug it back in, give it minute to reload drivers and you should be ready to go, in Reaper preferences under Audio device make sure Scarlet is selected for Audio in and out and Focusrite USB ASIO usb audio driver is selected.
stumpbroke1 is offline   Reply With Quote