View Single Post
Old 10-21-2014, 05:49 AM   #8
dayvyg
Human being with feelings
 
dayvyg's Avatar
 
Join Date: May 2012
Location: Surrounded by the Great Lakes
Posts: 144
Default

Quote:
Originally Posted by stumpbroke1 View Post
2 things, make sure you go under device manager and disable onboard audio devices, I occasionlly have the same issue with my trusty old UA5 interface, it just seems to work better when onboard audio is disabled, especially when using ASIO drivers, also close Reaper, unplug audo hardware then plug it back in, give it minute to reload drivers and you should be ready to go, in Reaper preferences under Audio device make sure Scarlet is selected for Audio in and out and Focusrite USB ASIO usb audio driver is selected.
Even better, if you're comfortable going into the bios. Then disable the onboard audio interface there.
dayvyg is offline   Reply With Quote