View Single Post
Old 10-14-2018, 06:12 PM   #2
RocketPDX
Human being with feelings
 
Join Date: Jul 2013
Location: Portland, OR
Posts: 15
Default Apple Response

..... is to downgrade Mohave to High Sierra until Reaper is compatible with Mac OS 10.14 (Mohave). That is unfortunately what I will have to do. -p
RocketPDX is offline   Reply With Quote