Thread: Spitfire Labs
View Single Post
Old 02-24-2020, 01:23 AM   #5
Alistair S
Human being with feelings
 
Alistair S's Avatar
 
Join Date: Sep 2006
Location: UK
Posts: 1,532
Default

Assuming you have everything else set up correctly in Reaper (the easiest way to be sure is to add a track using the "add virtual instrument on new track" option) - check the settings on the LABS UI.

There are 4 main controls. The volume is top right (a small slider). Expression is also a kind of volume control and is the left hand fader in the main part of the window. Dynamics is the right hand fader. Move this up if it is too low. The large circle varies depending on the instrument but may also be tweaking.

LABS works fine in Reaper so it must just be a settings issue. If you still have a problem you will need to post up more specifics around what you are doing and what the issue is.
Alistair S is online now   Reply With Quote