View Single Post
Old 05-28-2014, 09:58 AM   #92
FlavioB
Human being with feelings
 
Join Date: May 2014
Posts: 28
Default SOLVED!

Hy there. I solved my issue, thanks to Kurt Ravis (developer of MIDI Monitor). He pointed out that Reaper was sending a lot of "all notes off" when doing start/stop, thus I tried deactivating both "all notes off" and "pitch reset" and voilą, it works!!!
See attachment for my preferences.

Thanks and I hope it will help somebody else as well!

F.
Attached Images
File Type: jpg Reaper_Settings_MIDI-clock.jpg (49.8 KB, 302 views)
FlavioB is offline   Reply With Quote