View Single Post
Old 06-11-2019, 04:23 PM   #2
Pinknoise
Human being with feelings
 
Pinknoise's Avatar
 
Join Date: Aug 2012
Location: Around Montréal
Posts: 878
Default

Sounds like your midi items are 'pooled'.

Check in your action list if this option is turned on or off:
Options: Toggle pooled (ghost) MIDI source data when copying media items

Turn it to off if it is on. It should stop mirroring one item on the other.
Pinknoise is online now   Reply With Quote