View Single Post
Old 02-21-2013, 11:20 PM   #2
KenC
Human being with feelings
 
KenC's Avatar
 
Join Date: Dec 2012
Location: Denmark
Posts: 376
Default

Reaper supports regular old MIDI.

MIDI out from your keyboard into MIDI in on your interface.

If you have more than one keyboard with midi, and only one midi in on your interface, first keyboard midi out, to second keyboard midi in, second keyboard midi out or "thru" to soundcard midi in. If you get flamming notes notes when doing this, you need to disable "local control" on your keyboard.

In Reaper preferences you should see your soundcard MIDI in ports under "MIDI Devices"

Right click on it and select "enable", there's also "Enable for control", that's if you also want to bind knobs and buttons to functions in Reaper.

That should be it.
__________________
i7 Sandy Bridge K2600 16Gb RAM 3x240GB Intel SSD | Win7 Pro 64bit | Reaper x64 | Focal Solo 6 BE, Yamaha NS-10 | Focusrite Saffire Pro 24
KenC is offline   Reply With Quote